Jump to content

Object jumping to Locked Layer When Moved


Recommended Posts

I’m working in a small group of objects and when I move an object, it jumps to another group. The group it moves to is “Locked”. I even tried creating a Locked layer (for the rest of my design) and the moved object still jumps into that layer. Please see attached video. Thanks. 

Link to comment
Share on other sites

Hi @dcgall,

In your video demonstration you move the object inside an (hidden) artboard so it makes sense for the object to become part of a different structure (even if the artboard is locked).

 

M1 iPad Pro 11’ & iPad Pro 10.5 (both 256GB, Cellular), iPadOS 15.4.1

Affinity Photo v 1.10.5.280, Affinity Designer v 1.10.21, Affinity Publisher soon

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.