Jump to content

Recommended Posts

Hi,

 

when I press ⌘R It shows the rulers, I press it again and it hides the rulers. All fine and dandy,

however, when I use ⌘T to access 'character' it only shows that and then never hides it if I press it again.

Was this intentional or am I missing something?

 

Thanks in advance!

Share this post


Link to post
Share on other sites

vldkmp,

 

Hello and welcome to the forums. I completely agree with you, the current behaviour is odd, command + T should also hide the character palette when the palette is open. It seems that it is intentional. Maybe someone on the Affinity Team can explain the reason for it? 

 

Hokusai

Share this post


Link to post
Share on other sites

Another thing:

 

I can't scrub (is that the right word?) through the font size nor use arrow keys up/down to change the size.

See attachment for clarification, in Photoshop both of them work.

 

 

test.mov

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.