Jump to content

AP no longer responsive after "Save as…"


Recommended Posts

  • Loaded uncompressed tif from Capture One 22
  • Copied layer by Cmd+J
  • applied a Tone Map
  • Pressed Cmd-S and clicked Button [Save as] in dialog box
  • in the save as dialog box , I tried to change filename by double clicking in to filename line
  • crash, spinning wheel/beachball of death
  • No chance to get out without "Force quit…"

Please see also the video

 

Roland Rick

Roland Rick Photography
Pipobike Mountainbike Guide and Driving Instructor

iMac 27 5K Retina (Late 2013), MBP 15" Retina (Something 2013), MBP13" Retina (Early 2015)

Link to comment
Share on other sites

  • Moderators

 I don't have access to Capture One to test but if I repeat the other steps by first opening a 268MB TIF file duplicating and applying a Tone Map and then using CMD+S or the File menu I don't have any issues saving to .afphoto.

If you take Capture One out of the workflow do you experience the same issue?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.