Jump to content
Sign in to follow this  
tiguchi

[Fixed] Problems when panning using space + mouse

Recommended Posts

I don't have an Apple Magic Mouse or track pad, so I have to pan the view port by keeping the space bar pressed and clicking + dragging the document's content around using a regular mouse. This works fine when a document is freshly opened and nothing has been changed, yet.

 

However, once you add a new object things change to the following behavior: when the mouse cursor gets near any window border of the edited document some automatic panning kicks in that quickly moves the view port to the exact opposite direction. Since I use Affinity Designer in separated window mode this happens very often.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.