Jump to content
You must now use your email address to sign in [click for more info] ×

Gaussian filter layer turns white


Recommended Posts

Using the latest AP Version 1.10.3.1191.

Problem is related to CL HW acceleration turned on - this does not happen without.
Depending on the zoom level at a certain radius for the gaussian blur the layer turns completely white. The lower the zoom the higher I can set the radius before the pixel layer gets white.

Problem occurs with HP Spectre 360, Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz with Intel(R) HD Graphics 620 and 16GB memory.

Cheers, Timo

CRM.png.a048d588572393102ac3cc403bfa8af7.png

 i7-12700KF, 3.60 GHz, 32GB RAM, SSD, NVIDIA GeForce RTX 3070, Wacom Intuos 4 Tablet, Windows 11 Pro - AP, AD and APublisher V1 and V2
https://www.timobierbaum.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.