Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Redo (three finger tap) no longer working?


Recommended Posts

Not working for me.  

I have checked affinity photo settings, and noticed two finger tap & three finger tap options are no longer in there, if I recall correctly, they use to be there prior to 1.10.1?

.

Some issues I have stumbled upon:

1. Three finger tap no longer executes redo. Instead, the redo and undo buttons appear above screen when I three finger:3231673E-D133-4021-A9AE-1A4100739991.thumb.jpeg.67b313e0faa611c087376efdd48f54a6.jpeg

 

 

2. When I tap the on screen, undo & redo buttons - nothing happens:3231673E-D133-4021-A9AE-1A4100739991.thumb.jpeg.67b313e0faa611c087376efdd48f54a6.jpeg

 

 

3. I even disabled the toggle for “show redo, undo buttons” to see if this somehow brought back the three finger tap functionality, which it didn’t and the buttons still appeared above screen even though i disabled the toggle: 133A84DD-5D45-4A31-9308-955FEB9D9287.thumb.jpeg.5bec697766535701900968cab4851869.jpeg

 

4. I even checked the iPad settings directly to see if serif placed the options in there (some games do that now) nothing is there: 

FD5DE775-DDE5-4A1B-BF36-0DCFD5708D7A.thumb.jpeg.0447d4ca98a415db117319ac4e1917ab.jpeg

 

Is this a issue known?

or did Serif remove the three finger tap redo feature outright for 1.10.1?

 

 Troubleshooting I have tried:

  • closed out the app and re-launched
  • rebooted my ipad
  • running ipad os 15
  • running affinity photo 1.10.1

Specs:

  • iPad Pro 12.9 (2020 Model

— —- - - — - - - ——- - - —- - - - —- - - - - 

My Affinity Photo iPad Creations:

Urban Ninja vs. Drone || Folded Space || 1st Revolt

Link to comment
Share on other sites

It's an issue with some changes that Apple made in iPadOS 15. Serif knows about it (see other topics).

-- Walt

Desktop:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 
Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
        Affinity Photo 1.10.6 (.1665) and 2.0..3  and 2.0.3.1670 beta/ Affinity Designer 1.10.6 (.1665)  and 2.0.3 and 2.0.3.1670 beta / Affinity Publisher 1.10.6 (.1665)  and 2.0.3 and 2.0.3.1670 beta
iPad Pro M1, 12.9", iPadOS 16.3, Apple Pencil 2, Magic Keyboard

      Affinity Photo 1.10.6 and 2.0.3 / Affinity Designer 1.10.6 and 2.0.3 / Affinity Publisher 2.0.3

Link to comment
Share on other sites

  • 2 weeks later...
On 10/12/2021 at 9:58 PM, jeyversee said:

. I have the same problem. Does not redo with three fingers.

It’s already been fixed in the current beta version. 😁

IPad Pro 10.5/512GB   lpadOS 16.2 Apple Pencil (1st gen), Affinity Photo 1.10.5 Affinity Design 1.10.5 Affinity Publisher 2, Affinity Designer 2, Affinity Photo 2

Official Online iPad Help documents (multi-lingual) here: https://affinity.https://affinity.help/ 

 

Link to comment
Share on other sites

I cannot update my OP otherwise I would had put solved in the title, but @DM1 is correct. It’s in beta now:

EAF60D0F-B155-4606-9B49-26AB506CB8E3.thumb.jpeg.e9efba662214334d8d62d63bf4f5c919.jpeg

Specs:

  • iPad Pro 12.9 (2020 Model

— —- - - — - - - ——- - - —- - - - —- - - - - 

My Affinity Photo iPad Creations:

Urban Ninja vs. Drone || Folded Space || 1st Revolt

Link to comment
Share on other sites

I would not start to call it a day if it’s presumably solved in a beta. Happened more than once that a bug fix or feature didn’t make it into later betas or retail.

Never the less, a very good sign to see a beta which solved an issue.

Mac mini M1 A2348

LG34WK950U-W, calibrated to DCI-P3 with LG Calibration Studio / Spider 5

iPad Air Gen 5 (2022) A2589

Special interest into procedural texture filter, edit alpha channel, RGB/16 and RGB/32 color formats, stacking, finding root causes for misbehaving files, finding creative solutions for unsolvable tasks, finding bugs in Apps.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.