Jump to content
Sign in to follow this  
decimate555

[By Design] Customize Tools Bug (artboards example)

Recommended Posts

Hello, 

As of this first AD beta with the artboards feature, I attempted to use the customise tools option to separate the Artboard tool from the Move tool so that it's positioned below the top tool position, as I prefer not to have that tool hidden away inside the Move tool in it's default setup. 

 

However once that is complete, when clicking on the Artboard tool from it's new position, the icon above also changes to another Artboard tool, hence making the Move tool disappear from view. Possible you are already aware, but could this be addressed?

 

Thank you

 

 

 

 

post-414-0-66901300-1447732209_thumb.jpg

Share this post


Link to post
Share on other sites

Hi decimate555,

Thanks for your report.

This is by design.

 

To avoid the redundancy you can simply remove the combined button and add the single Move Tool button too, so both the Artboard Tool and Move Tool are separated buttons. Unfortunately this isn't working as expected yet and your changes will not be kept if you close and reopen the app.

 

[EDIT] Save changes issue fixed for the next Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.