Jump to content

Error on Master Pages and level on Regular Pages


 Share

Recommended Posts

The black rectangle (as background) drawn on the master pages and in the lower level, covers the images of the pages as per the attached example. The publication that was complete yesterday (240 pages), today presents many pages with the photos masked by the black background. The master pages are regular while in the actual pages (to which I applied the master) the background of the master is at a higher level, thus masking the photos!
Very disappointed with the software.

Bruno Peron

AP - Master Page.jpg

AP - Mistake on levels.jpg

Link to comment
Share on other sites

Thanks Andreas for your reply, but I notice that I can't move the master pages down! I have been working on a 240 page book for months and have had other unexplained problems with the AP that I have fortunately solved. If I open a new document everything works as per your instructions. From today (and until yesterday everything was working fine) some images and captions are hidden by the master and I cannot move the master down in the levels!!! On the contrary, I notice that (and this can also be seen from my attachments) all the images are inside the master on levels. I do not understand! Why was everything ok until yesterday and from today the work looks like this? There will be a hundred pages with this problem.
With InDesign I've never had any problems whatsoever 😞

Link to comment
Share on other sites

15 minutes ago, Brunop said:

but I notice that I can't move the master pages down!

Right-click on that layer in the Layers panel and choose Edit Detached. Or Click on it in the Layers panel and click Edit Detached in the Context Toolbar.

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.4.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

7 minutes ago, walt.farrell said:

Right-click on that layer in the Layers panel and choose Edit Detached. Or Click on it in the Layers panel and click Edit Detached in the Context Toolbar.

Thanks Walt, I solved it thanks to your help which was invaluable! I'll have to sort out nearly a hundred pages manually but at least now it works. However, it is not clear to me why the program behaved like this! I don't think I have made any mistakes, I am quite familiar with InDesign, it is certainly a "bug" of the program itself.
Thanks again 🙂

Link to comment
Share on other sites

47 minutes ago, Brunop said:

I'll have to sort out nearly a hundred pages manually but at least now it works.

If this is a change you need on all the pages, you can do it once to fix all of them.

Rather than clicking Edit Detached, click Edit Linked. Then, with them Master Page selected in the Layers panel, use the menu: Layer > Move to Back. (Probably not what you want if you're moving something within the Master layer, though.)

(Probably best to save a copy of your document before doing this, just in case.)

 

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.4.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

18 minutes ago, walt.farrell said:

If this is a change you need on all the pages, you can do it once to fix all of them.

Rather than clicking Edit Detached, click Edit Linked. Then, with them Master Page selected in the Layers panel, use the menu: Layer > Move to Back. (Probably not what you want if you're moving something within the Master layer, though.)

(Probably best to save a copy of your document before doing this, just in case.)

 

Perfect Walt,
his is the best solution. In fact - if I understand correctly - the "linked modification" fix the master pages.
Thanks again 🙂

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.