Jump to content

Blur and Sharpen brush tools not working properly


Recommended Posts

With hardware acceleration switched on a chequered background shows through the brush area and no blurring happens. Blur tool does work OK with hardware acceleration switched off.

Sharpen tool lightens the part of the image within the brush area but doesn't seem to do any sharpening regardless of whether hardware acceleration is on or off. This is with only the Background layer present and switching the brush type from Acrylic to Basic.

 

Affinity Photo version 1.10.1(.142)

Windows 10

NVidia GeForce GTX 1650 Super graphics card

Link to comment
Share on other sites

Hi, I have a similar problem. The Blur and Median brushes (at least these, I haven't tried them all) show a preview with hardware acceleration, but I can't change anything in the image at all with them. Without hardware acceleration, the brushes work as they should.

Affinity Photo 1.10.1.1142, Nvidia GTX 1070 v471.96

Link to comment
Share on other sites

  • Moderators

Hi Rincewind,
I've filed and bumped a couple more report/logs regarding the issues with the Blur, Sharpen and Median Blur tools quite recently. From the failing brush previews (they can be switched off in Preferences, User Interface section) subtle output with hardware acceleration, opacity slider being ignored (Blur Tool) and lack of progressive effect/spreading when painting over the same area with a single passage, all of them are logged to be looked at. Thank you for your feedback. Much appreciated.

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.