Jump to content
You must now use your email address to sign in [click for more info] ×

1.10.0.1127 on Windows super slow


lntx

Recommended Posts

Since "upgrading" to the latest version of Photo, I have found the program so slow that it is virtually unusable. For instance, while doing a simple tutorial practicing outlining something in an image using the pen tool (nothing else open in the program or on the system), when I zoom in the screen image pixelates and hangs for several seconds, then zooms in much farther than I had intended; when I attempt to zoom back out a bit (using Ctrl + mouse wheel), the same thing happens. This is just one example -- the program has been massively slow since I installed the upgrade, degrading operating system response as well as Affinity Photo's performance. (I never had any problem with lagging in the previous version.)

I'm using Windows 10 on desktop, and nothing on my system has changed recently. I'm going to try reinstalling the last version of 1.9 so that I can continue using Affinity Photo.

Link to comment
Share on other sites

Windows 10, 8Gb RAM, Intel Corei7, 8th Gen.

I, too, have found that the software has been exceedingly slow since the new release. Opening a RAW file in the Develop persona, then watching as a low res version sits in the viewer for 30-40 seconds as, presumably, the software gets the graphic card to read the image, and then sluggishness in zooming in the navigator, or selecting any of the Develop criteria, became a problem.

I have, as suggested above disabled Open CL, and things have become quicker, although not lightning fast, but was concerned to see that, whereas I have assigned an NVIDIA card as the principal processor for Affiinty Photo, the software was looking at the, inferior, internal Intel card. Why would this be?

Link to comment
Share on other sites

On 8/20/2021 at 9:55 AM, Chris B said:

Hey @lntx - can you try disabling OpenCL from Preferences > Performance?

I've already rolled back to the previous version, but it, too, was very laggy -- as it had not been before. I disabled OpenCL and that seems to have helped. I guess I'll stick with 1.9.2 until another update is issued.

Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.