Jump to content

[Fixed] Beta 1.10.0.1115 blend mode broken (PT filter)


 Share

Recommended Posts

In this document, the blend modes (except normal) are not working when applied to the rectangle with a nested PT filter.

When you rasterize the rectangle with PT filter, the blend mode works correct.

The same file renders correctly in 1.9.2.1035.

Please activate the bottom layer and only one of the 3 top layers to spot the issue.

broken blend mode.afphoto

Link to comment
Share on other sites

experiencing similar but noticed the live preview is broken too.
works after file is closed then re-open 
it's a bit annoying, masks too have issues, i got bottom layers promoted in view mode after i applied a mask, was obliged to deleted and redo, then things worked. 
I noticed the same issues on all 3 apps btw.
few broken bones in this build that need attention from teams, hope @MEB is reading this. 

Blessings

Never be the Same Again !
---
Dell Optiplex 3020M 
Intel Core i5-4590T @2.00GHz with 12GiB 1333 MHz DDR3
Intel HD 4500 Series
Windows 11 Pro N x64 21H2 + LibreOffice 7.3.5

My well suited Set of Apps [Production only]
* Affinity Suite [Designer + Photo + Publisher]
* Camtasia 2022 + CorelDraw Technical Suite 2022 + Blender 3.4.0 Alpha

Link to comment
Share on other sites

  • 2 weeks later...
  • Moderators

Thanks for your help with this bug. We have now resolved the problem and will make the fix available in the next official release of Affinity Photo on your platform.

We believe this issue has already been addressed in these betas, which you are welcome to try before the next version is officially released to all users

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.