Jump to content
You must now use your email address to sign in [click for more info] ×
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Empty Text frames not visible after placing Publisher  Beta 1.10.0.1103


Recommended Posts

Hi,

I loaded Publisher Beta 1.10.0.1103 and wanted to check out possible crash when putting text into text frames assigned to Master pages.

I selected Master pages and drew a text box on the left hand page, but as soon as I moved cursor to the right hand page and drew one there, the one on the left hand page became invisible. 
Using the Move tool, you can select either box but the other becomes invisible.  You can link the two text boxes but the link becomes invisible

 

Once I had managed to draw and link two text boxes, I then went to a double page in the publication, but again the text boxes were invisible.  However they are there and linked but I can only prove that by picking  the Move tool , selecting the empty text frame on the left page and inserting filler text.
Also if I draw other text frames, only the last one drawn remains visible and links ,once made, become invisible

 

Being unable to see text frames and links is making this Beta very difficult to use

Pman

Acer Aspire E51 AMD Radeon E1-7010 processor with AMD Radeon R2 Graphics, Windows 10 Home Version 20H2,  12GB RAM.  
Affinity Designer 1.9.2.1035, Photo 1.9.2.1035, Publisher 1.9.2.1035 
Affinity Designer Beta 1.10.0.1085, Photo Beta 1.10.0.1085, Publisher  Beta 1.10.0.1103

 

 

 

 

Link to comment
Share on other sites

9 minutes ago, PMan said:

Being unable to see text frames and links is making this Beta very difficult to use

Are you in Preview Mode by any chance?

2017 27” iMac 4.2 GHz Quad-Core Intel Core i7 • Radeon Pr 580 8GB • 64GB • Ventura 13.6.4.

iPad Pro (10.5-inch) • 256GB • Version 16.4

Link to comment
Share on other sites

2 minutes ago, Seneca said:

Are you in Preview Mode by any chance?

Yes, PMan is, as you can see in the video.

------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 32 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Link to comment
Share on other sites

Ooops! 
Yes I was accidentally in Preview Mode. Having turned it off, everything is working well so thank you Seneca for your  prompt reply and esp Joachim_L for noticing in video.  Hopefully it will be of use to others to note the behaviour of text frames when one is in Preview Mode!

 

Pman

Acer Aspire E51 AMD Radeon E1-7010 processor with AMD Radeon R2 Graphics, Windows 10 Home Version 20H2,  12GB RAM.  
Affinity Designer 1.9.2.1035, Photo 1.9.2.1035, Publisher 1.9.2.1035 
Affinity Designer Beta 1.10.0.1085, Photo Beta 1.10.0.1085, Publisher  Beta 1.10.0.1103

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.