Jump to content

Apple Colour Emoji font glyphs are not showing up in Glyph Browser [1.10.0.1]


Recommended Posts

FWIW, it is the same in all 3 of the new betas (AP, AD, & APub).

Also, as discussed here, the glyphs that do show change if I scroll the browser up & down, & often do not show anything that looks like the glyph that would be added to the document.

All 3 1.10.6, & all 3 V2.03 Mac apps; 2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.10.6; Affinity Designer 1.10.6; & all 3 V2 apps for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 15.7

Link to comment
Share on other sites

On 6/15/2021 at 11:34 AM, Sean P said:

Hi Old Bruce,

Thanks for letting us know - I can reproduce that here and will get it passed on to development!

Oh the Glyphs-Panel gets a bug fix :) Maybe if the developers are looking at this, they can also solve the problem with the low-contrast glyphs, the automatic highlighting of selected glyphs and a larger visualisation of the glyphs? 😇 

 

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.