Jump to content
axkern

WACOM Intuos problem after installation of El Capitan

Recommended Posts

Hi,

after updating from „Yosemite“ to „El Capitan“ my WACOM „Intuos Touch and pen“ tablet (medium size) (CTH-680) is not working correctly.

 

When I use a slide bar in a live filter layer or an adjustment layer I can not see the changes in the picture live. I have to take the pen from the tablet to see the changes. For example: When I use the „Gaussian Blur Filter“ and move the slide bar to change the radius I can only see the result when I remove the pen from the tablet. As long as the pen has contact with the tablet the picture is not changing.

 

I noticed this only in the „Photo Persona“. In the „Liquify Persona“ and the „Develop Persona“ every slide bar is working fine. When I use the mouse to modify something with the slide bar everything is OK.

 

When I jump back to Yosemite everything is OK. While moving the slide bar I can see the changes live. (I tried this three times (after WACOM driver updates))

 

I installed the newest WACOM driver. In the WACOM Desktop center there is not update available.

 

Any Ideas?

Share this post


Link to post
Share on other sites

Hi axkern,

Welcome to Affinity Forums :)

Have you tried to reset Affinity Designer after the update to El Capitan?

Press and hold ⌃(ctrl) while launching the app from the Lauchpad, then select Clear from the dialog that will appear.

Let me know if you still have trouble.

Share this post


Link to post
Share on other sites

Has there been any progress on this? I seem to be having the same issue.

 

I'm running on El Capitan, and recently purchased a Wacom Intuos Pro tablet. Everything works smoothly, except for the lack of a "live preview" when working with adjustment layers and the sliders within. In order to see what changes I've made, I have to move the pen away from the tablet. When I switch to my mouse, all is well.

 

Removing my mouse doesn't seem to do anything, and I've also attempted clearing the program as recommended above by MEB, to no avail.

 

Any suggestions or solutions would be greatly appreciated, as this obviously puts a big snag in my workflow!

Share this post


Link to post
Share on other sites
This is how it will work for wacom intuos 2 on el capitan mac os 10.11 :

 

1. deinstall any wacom driver with the wacom tool



 

this is the only way i get it to work for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.