Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Recommended Posts

Wir sind dabei im Unternehmen von Adobe auf Affinity umzusteigen.

Hierzu haben wir auf insgesamt 5 Rechnern, für 5 Mitarbeitern die Programme Photo, Designer und Publisher installiert. 
Auf 4 Rechnern läuft alle problemlos und die Begeisterung steigt von Tag zu Tag.

Am 5. Rechner / Mitarbeiter ist zwar die Installation auch super gelaufen und der Programmaufruf möglich aber beim Laden von Dateien (mehrere probiert) stürzt das Programm ab. Dies passiert übrigens bei allen drei Programmen. Ist also somit kein Einzelfehler, denn in keinem Programm können entsprechende Dateien geladen werden.

Es sind dabei 2 x  MacBook Pro und 3 zu 100% upgedatete Windows 10 Rechner  im Einsatz .. Es Handelt sich dabei um einen Win10 Rechner

 

 

Link to comment
Share on other sites

Google Translation of the above:
 

Quote

We are in the process of switching from Adobe to Affinity.

For this we have installed the programs Photo, Designer and Publisher on a total of 5 computers for 5 employees.
Everything runs smoothly on 4 computers and the enthusiasm increases from day to day.

On the 5th computer / employee, the installation went really well and the program could be called, but the program crashes when loading files (tried several). Incidentally, this happens with all three programs. So it is not a single error, because no program can load corresponding files.

There are 2 x MacBook Pro and 3 100% updated Windows 10 computers in use. It is a Win10 computer

Welcome to the Serif Affinity forums, @Thomas Rachor.

My suggestion for that Windows PC: look at each application's Preferences (Edit > Preferences), switch to the Performance section, and see if Hardware Acceleration (OpenCL) is enabled. You'll find it at the bottom of the list of options.

If it is enabled, disable it, and see if that resolves the problem.

Affinity 1.9 implemented hardware acceleration on Windows, but there are some serious issues related to the levels of the hardware drivers installed on systems that cause failures in many different areas of the applications.

-- Walt

Desktop:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 
Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
        Affinity Photo 1.10.5 (.1342) and 2.0.0 / Affinity Designer 1.10.5 (.1342)  and 2.0.0 / Affinity Publisher 1.10.5 (.1342)  and 2.0.0
iPad Pro M1, 12.9", iPadOS 16.1, Apple Pencil 2, Magic Keyboard

      Affinity Photo 1.10.5 (.280) and 2.0.2 / Affinity Designer 1.10.5 (.21) and 2.0.2 / Affinity Publisher 2.0.2

Link to comment
Share on other sites

3 hours ago, walt.farrell said:

Google Translation of the above:
 

Welcome to the Serif Affinity forums, @Thomas Rachor.

My suggestion for that Windows PC: look at each application's Preferences (Edit > Preferences), switch to the Performance section, and see if Hardware Acceleration (OpenCL) is enabled. You'll find it at the bottom of the list of options.

If it is enabled, disable it, and see if that resolves the problem.

Affinity 1.9 implemented hardware acceleration on Windows, but there are some serious issues related to the levels of the hardware drivers installed on systems that cause failures in many different areas of the applications.

First of all - thanks for the help
I tried this but without success

Link to comment
Share on other sites

You're welcome. Too bad that it didn't work. If I think of anything else I'll post here.

 

 

-- Walt

Desktop:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 
Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
        Affinity Photo 1.10.5 (.1342) and 2.0.0 / Affinity Designer 1.10.5 (.1342)  and 2.0.0 / Affinity Publisher 1.10.5 (.1342)  and 2.0.0
iPad Pro M1, 12.9", iPadOS 16.1, Apple Pencil 2, Magic Keyboard

      Affinity Photo 1.10.5 (.280) and 2.0.2 / Affinity Designer 1.10.5 (.21) and 2.0.2 / Affinity Publisher 2.0.2

Link to comment
Share on other sites

6 hours ago, Thomas Rachor said:

Wir sind dabei im Unternehmen von Adobe auf Affinity umzusteigen.

Hierzu haben wir auf insgesamt 5 Rechnern, für 5 Mitarbeitern die Programme Photo, Designer und Publisher installiert. 
Auf 4 Rechnern läuft alle problemlos und die Begeisterung steigt von Tag zu Tag.

Am 5. Rechner / Mitarbeiter ist zwar die Installation auch super gelaufen und der Programmaufruf möglich aber beim Laden von Dateien (mehrere probiert) stürzt das Programm ab. Dies passiert übrigens bei allen drei Programmen. Ist also somit kein Einzelfehler, denn in keinem Programm können entsprechende Dateien geladen werden.

 Es Handelt sich dabei um einen Win10 Rechner

 

 

Hier mal ein Link zu der FAQ die solche Probleme zu Lösen versucht.

könnte an einer veralteten  .Net liegen
https://forum.affinity.serif.com/index.php?/topic/98920-faq-net-and-affinity-apps/

oder an der Grafikkarte;

Es bräuchte mehr Informationen was in dem 5ten Rechner an Hardware verbaut ist, wie dieser konfiguriert ist, welche Treiber sind Installiert usw.

Sketchbook (with Affinity Suite usage) | timurariman.com | gumroad.com/myclay
Windows 10 Pro - 22H2 19045.2311 | Ryzen 2700 | RTX 3090 - 24GB | 64GB |
Main SSD with 500GB | SSD 4TB | PCIe SSD 256GB (configured as Scratch disk) |

 

Link to comment
Share on other sites

21 hours ago, myclay said:

Hier mal ein Link zu der FAQ die solche Probleme zu Lösen versucht.

könnte an einer veralteten  .Net liegen
https://forum.affinity.serif.com/index.php?/topic/98920-faq-net-and-affinity-apps/

oder an der Grafikkarte;

Es bräuchte mehr Informationen was in dem 5ten Rechner an Hardware verbaut ist, wie dieser konfiguriert ist, welche Treiber sind Installiert usw.

Ich habe mich da mal ein wenig eingelesen. Alles ist auf dem neuesten Stand, auch die .net.

Des weiteren hier noch mal erwähnt. es passiert nicht beim Starten der Programme (alle 3) sie hängen sich immer nur auf, wenn dann nach dem Start eine Datei geladen wird.
Läd man eine Datei mit dem Kontextmenü "öffnen mit", dann natürlich auch beim Start

Link to comment
Share on other sites

30 minutes ago, Lee D said:

@Thomas Rachor Können Sie die Schritte im verknüpften FAQ-Artikel ausführen, um die Ereignisprotokolle von Windows abzurufen und zur Überprüfung einzusenden, da diese eine Ursache eingrenzen können?

 

Ja aber gerne doch, zumal das ganze jetzt recht sportlich wird 🙂 - Aufgeben geht nicht.

Vielen Dank

Applicaionlogs.evtx Csystemlogs.evtx

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.