Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

does not open affinity, does nothing version 1.9.2


Recommended Posts

All the affinity applications are crashing it does not open, I click on an affinity application, it loads the square screen that always comes out and then closes without doing anything, I thought it was my computer and it wasn't, I thought it was my AMD Driver they were not, restart the applications, nothing, uninstall it and install it again and nothing, I read in the affinity forums that it said to change the name of the application folder "1.0" that's the name of the folder, but it doesn't work, another one is created folder with the same name. I have bought it in the Microsoft store and I cannot download old versions, find where to download old versions, affinity official page, I downloaded version 1.8.5 affinity desinger, and it worked perfectly, it opened, I worked for an hour and I don't know closed the application. Also download the latest version, I thought it was a microsoft store error, but the same did not happen.

I hope they help me, what happens with the affinity applications, I always love to have the latest updates to my applications but this one I can not do anything.

Thanks.

i also saw a russian video i found on the forums, it didn't work for me either. Maybe it's because I bought it from the microsft store.

Link to comment
Share on other sites

1 minute ago, braulio said:

I read in the affinity forums that it said to change the name of the application folder "1.0" that's the name of the folder, but it doesn't work, another one is created folder with the same name.

Another one should be created; that is normal. The renaming is a quick method of resetting the application's settings without losing the previous ones.

Are you getting any crash reports? See the following FAQ for a pointer on finding them, and some other suggestions:

 

In case you're having a problem with the new 1.9 OpenCL Hardware Acceleration support, you might try disabling it. If the applications are not starting up enough to let you get to the Preferences dialog, this FAQ may help:

Or, see this tool that one of the Affinity users created:

 

-- Walt

Desktop:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 
Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
        Affinity Photo 1.10.6 (.1665) and 2.0..3  and 2.0.3.1670 beta/ Affinity Designer 1.10.6 (.1665)  and 2.0.3 and 2.0.3.1670 beta / Affinity Publisher 1.10.6 (.1665)  and 2.0.3 and 2.0.3.1670 beta
iPad Pro M1, 12.9", iPadOS 16.3, Apple Pencil 2, Magic Keyboard

      Affinity Photo 1.10.6 and 2.0.3 / Affinity Designer 1.10.6 and 2.0.3 / Affinity Publisher 2.0.3

Link to comment
Share on other sites

Thanks for answering quickly.

Thanks for the suggestions.

my issue was resolved by this forum post, which recommended to me:

https://forum.affinity.serif.com/index.php?/topic/136266-affinity-opencl-disabler/

Disable the acceleration with OpenCL, it was the problem or the AMD drivers that I do not know what happens, I do not know what is the cause of that problem. but thanks to that tool if it helped.

Thanks to the Affinity Community.

THANK YOU SO MUCH!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.