Jump to content
You must now use your email address to sign in [click for more info] ×

DNG files not opening


TomAng

Recommended Posts

Hi Gabe

Sorry. I didn't make clear. I've done that: I chose the Apple RAW engine. I cancelled development to exit RAW developer, re-opened the file and still the fuzzy TV lines. If I proceed to develop, I get the TV lines. I also tried quitting AP and re-opening the file. That's what you see in the screenshot.

Also, I've tried opening other DNG files with no luck.

A note about the files: they're produced by PixelShift2DNG from Sony A7RM4 pixel-shifted files. Not that that should make any difference but may give you a clue.

Thanks for following this up. Really appreciate it.

Tom

Link to comment
Share on other sites

6 hours ago, TomAng said:

A note about the files: they're produced by PixelShift2DNG from Sony A7RM4 pixel-shifted files. Not that that should make any difference but may give you a clue.

 

So my thinking that this is more than one camera exposure is correct. I figured it from the file name. Is there any way the camera can spit out the four separate images? Although if you have Capture one and it is working ....

For what it is worth I get the same result as you do and I am on OS 10.14.6

@Gabe

Preview does not open it 

1403740339_ScreenShot2021-04-28at9_17_01AM.png.b042a0088704e91e8473b9736beb7005.png

Mac Pro (Late 2013) Mac OS 12.7.2 
Affinity Designer 2.3.1 | Affinity Photo 2.3.1 | Affinity Publisher 2.3.1 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

Hi Bruce

The camera produces four separate images that are shifted one pixel east, west, south, north. PixelShift2DNG combines them into a single DNG. You make me think: I will try using the Sony software to combine them and see what happens.

To confirm: they do open fine in Capture One.

Thanks for your interest.

Tom

Link to comment
Share on other sites

  • 1 year later...
  • Staff

The issue "DNG file not being opened correctly " (REF: AFP-4465) has been fixed by the developers in internal build "2.1.0.1781".
This fix should soon be available as a customer beta and is planned for inclusion in the next customer release.
Customer beta builds are announced here and you can participate by following these instructions.
If you still experience this problem once you are using that build version (or later) please reply to this thread including @Serif Info Bot to notify us.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.