Jump to content

Recommended Posts

I'm in the process of evaluating Affinity Designer as a tool for combining multiple versions of the same photograph into a single deep image. I've been using this technique for several years using a combination of several applications, and I'm hoping AD may make the step of "squishing" all of these photos together a bit easier. As I am brand new to AD, I'm running into a problem working with multiple layers that I'm currently attributing to the ignorance associated with pilot error.  :-)

 

I'm working with 20mp images and lay down the first 5,472 x 3,648 TIFF image in the background layer. This image is basically full frame with no transparency. I then drop in the second image, which is also 5,472 x 3,648, but this image contains only those items which are in focus for that layer — so much of the TIFF is transparent, with the edges around the opaque objects feathered to be gradually blended into the background image. The net effect is to overlay objects in the background, with those in this second layer. (As a side note, this TIFF with transparency is created using Apple's Aperture and Lemke Software's GraphicConverter).

 

However, when I drop the second image into Affinity Designer, the feathered edges that are supposed to blend into the background appear as very prominent gray lines when Opacity is set to 100% and the blending mode is set to Normal. This is different than what I see in other apps, so I'm sure I'm missing something when adding layers in AD.

 

I've attached three image to illustrate what I'm seeing. The first shows a portion of a TIFF with transparency where the edges of the devil figure are feathered into the transparent background. The second shows how this same cropped image appears in AD, and the third is the result of laying this layer over the background, where what should be a completely undetectable transition is very obvious.

Layer (in Preview).tiff

Layer (in AD).tiff

Combined Layers.tiff

 

As I said, this works as I would expect in other apps, so I'm curious about what I'm doing wrong within Affinity Designer.

 

Thanks!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.