Jump to content

Alt key to show highlight/shadow while adjusting levels controls


Recommended Posts

Hello,
I never understood why this function didn't work for me.  But recently I figured it out.  
I'm left handed. My left hand is on the mouse adjusting the controls in the levels dialog. My right hand is pressing the Right-Alt key.  
It doesn't work.  But if I awkwardly press the Left-Alt key it does work.  Is this intentional? 
Thanks,
Steve


Just a left handed man navigating a right handed world.
 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.