Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Atmosphere by James Ritson crashes affinity photo


Recommended Posts

since i started using these assets, affinity photo 1.9 has been crashing or 'not responding' frequently.  there is no pattern to which layer i drag across,

or when it will freeze, but it has crashed 7 times so far,  and i've only used it 8 or 9 times! .  i have a powerful system, intel i7 9700k, 32 gig ram, Nvidia 1600 ti graphics card, so its not a question

or resources or memory. i have had very large layered files before with no crashing.  i also have another set of assets which never cause the program to freeze, it is just this set. 

it is happening so often that it is making using them really annoying.

Link to comment
Share on other sites

Have you already tried deactivating hardware acceleration in APhoto? Another source of errors are in 99% outdated / faulty drivers and missing system updates!

And what if you install the new 1.9.2.1035? 

AMD Ryzen 5 5600G | 32 GB DDR4 3200MHz | Sapphire RX 5600 XT 6 GB | Windows 11 Pro 2022 Update (22621.819)
Affinity Suite V2.0.0
Better translations with: https://www.deepl.com/translator  
SVG preview in Windows Explorer with "SVG-See  Download SVG-See

Yesterday we were on the precipice. Today we are one step further.

Link to comment
Share on other sites

 

The Atmosphere content pack is crashing my system, not just Affinity Photo (v1.9) when I try to install the pack. I've tried 3 times to install the pack, with no luck. I'm on a Dell computer Intel(R) Core i5-7400 CPU @3.00GHz. 12 GB RAM and 64 bit OS, Windows 10 Home. I've never had problems running any graphics programs at all until now. Please advise. Thanks!

Link to comment
Share on other sites

@ian kelsall I see you are using Avast Anti-Virus. There are so many tasks running in the background that it is possible that there are memory collisions.

To rule this out, you should deactivate Avast on a trial basis. 

It may be that there have been no problems so far, but with the amount of images in the asset, it could be possible.

AMD Ryzen 5 5600G | 32 GB DDR4 3200MHz | Sapphire RX 5600 XT 6 GB | Windows 11 Pro 2022 Update (22621.819)
Affinity Suite V2.0.0
Better translations with: https://www.deepl.com/translator  
SVG preview in Windows Explorer with "SVG-See  Download SVG-See

Yesterday we were on the precipice. Today we are one step further.

Link to comment
Share on other sites

11 hours ago, Komatös said:

Have you already tried deactivating hardware acceleration in APhoto? Another source of errors are in 99% outdated / faulty drivers and missing system updates!

And what if you install the new 1.9.2.1035? 

Hello, I've just tried your recommendation and it works! I was able to bring all of the Atmosphere content pack into APhoto. I've even tried some of them. Hopefully disabling the hardware acceleration doesn't have any adverse effects in the future. Thank you so much!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.