Jump to content
You must now use your email address to sign in [click for more info] ×

[SOLVED] strange artifacts after rasterizing a layer

Recommended Posts

i've got these strange artifacts on my photos after rasterizing a layer. Happens every time with every available renderer (intel & wasp).

These are NOT display artifacts since are exported to jpeg pictures.

Any ideas?

Affinity Photo - Windows 10 



Screenshot 2021-03-29 090730.png

Edited by sfortis
Link to comment
Share on other sites

Welcome to the Affinity forums @sfortis

Turn off hardware acceleration in Preferences >> Performance in APhoto and try again. This should be solved in the next version of APhoto.

Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 32 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.