Jump to content

Recommended Posts

Hello. I have been creating sermon slides for my father for the several years using artboards. In the last several week, a file I have used for a year has started to crash every 15 to 20 secs (I counted). I can also can trigger it by trying to save or export. I will upload the file as well as give the crash logs. I would appreciate any help I can get. I have tried to open it in Publisher and Photo with the same result. There might be a bug, but I don't know. Thanks

 

 

Ephesians2.afdesign CrashReport.rtf

Link to post
Share on other sites

Hi @JLion18  I tinkered with your file but couldn't make it crash Designer.  I found and installed all the missing fonts except SF Pro Rounded, installing some of them while the document was open - no crash.  Makes me think it must be something in your environment - a local problem.

One thing I did notice after a while was that the downloaded version of the file that you provided was reported as 121MB in size.  When I resaved this file, my freshly produced file was only 91MB.  It would appear that something has been purged while producing the new version.  In case that will help you get operational again, I've attached that new file…

Ephesians2_(resaved).afdesign

—— Gary ——
Photo/Designer: Mac App Store, current releases
Publisher: Affinity Store, current release

Mac mini (M1, 2020); 16GB/2TB;  macOS Big Sur: 11.3.1
MacBook Pro (Intel) macOS Catalina 10.15.whatever

iOS: current release

Link to post
Share on other sites

Interesting in that I did the save as new file to both files and the (resaved) resaved file is larger than the original file resaved. Must be the missing fonts being somehow ignored. There are some odd empty 'group' layers there too.

1685211630_ScreenShot2021-03-21at11_38_20AM.png.a6c33dfed96e9bf36e1da80b9a26a115.png

1272154611_ScreenShot2021-03-21at11_42_11AM.png.eb5c7cbfa1c94319395f2bcd0f5339e0.png  This is in the artboard which is selected in the original file.

714359738_ScreenShot2021-03-21at11_42_49AM.png.2bea4753cc31fa8160eff36138488a68.png Bottommost artboard.

 

I think the computer is probably fine, it is the file that is wrong. I would check the fonts and the pictures

 

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.9.3 | Affinity Photo 1.9.3 | Affinity Publisher 1.9.3 | Beta versions as they appear.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.