Jump to content

Recommended Posts

Hi,

I design transit maps (either route map or track diagrams).

When I place a double track and new double track panel, both doesn't match even I set it to total black in RGB pane. The "X" crossover is the correct black I wanted but the lines refused to make it blacker!

I also have another track diagram, an 4 line tracks, this one REFUSES to make it black from light gray! (the black switch east of Oak Street is the correct color)

What gives? Am I missing something or is it known bug(s)?

Thanks!

1111.png

2222.png

Link to post
Share on other sites

Hi and welcome to the forums @Calcagno Maps,

Several things pop into my mind. Could be the document is CMYK and the colours as RGB are not going to be the same as colours in CMYK. Layers could be set to different blend modes with different opacity. You could have set a tint for the colour....

I would make a Document Swatches Palette and then set some global colours for the tracks and assign them to the strokes.

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.9.3 | Affinity Photo 1.9.3 | Affinity Publisher 1.9.3 | Beta versions as they appear.

Link to post
Share on other sites
26 minutes ago, Old Bruce said:

Hi and welcome to the forums @Calcagno Maps,

Several things pop into my mind. Could be the document is CMYK and the colours as RGB are not going to be the same as colours in CMYK. Layers could be set to different blend modes with different opacity. You could have set a tint for the colour....

I would make a Document Swatches Palette and then set some global colours for the tracks and assign them to the strokes.

Thank you, Bruce. I tried to adjust all to no avail! Tint, Pallette and global colors and they refuses to change. Document shows RGB as I've always set that way.

Link to post
Share on other sites

Check your layers' panel, select one of the curves with the wrong colour and see what the Opacity and blend mode are set too.

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.9.3 | Affinity Photo 1.9.3 | Affinity Publisher 1.9.3 | Beta versions as they appear.

Link to post
Share on other sites
1 hour ago, Calcagno Maps said:

BOOM! it was 80% Opacity in that specific layer! (and the 4 track showed 14%!)

Making note to check Layers from now on! Thank you SO much, Bruce!!!!! You saved me from pulling my hair further! LOL

One possible reason for layer opacity not being what you expect is that there are shortcuts built into the app to change the opacity of selected layers using just the number keys. So for example, if you happen to type the 8 key with a layer selected, it will change to 80% opacity, or if you quickly type the 1 & then the 4 key, opacity will be set to 14%. Typing the 0 (zero) key once sets opacity to 100% & twice sets it to zero %.

Unfortunately, these shortcuts are built into the app & cannot be disabled.

Affinity Photo 1.9.3, Affinity Designer 1.9.3, Affinity Publisher 1.9.3;  2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.92.236 & Affinity Designer 1.9.2 (showing 1.9.9) for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 14.4 (18D52)

Link to post
Share on other sites
10 hours ago, R C-R said:

One possible reason for layer opacity not being what you expect is that there are shortcuts built into the app to change the opacity of selected layers using just the number keys. So for example, if you happen to type the 8 key with a layer selected, it will change to 80% opacity, or if you quickly type the 1 & then the 4 key, opacity will be set to 14%. Typing the 0 (zero) key once sets opacity to 100% & twice sets it to zero %.

Unfortunately, these shortcuts are built into the app & cannot be disabled.

Interesting..I'm still learning with AD although I only use specific features on every maps I make. Now I put note on common AD features and what to watch out for such as opacity issues and now I'm adding shortcuts issues.

 

Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.