Jump to content
HiroKhan

Font dialog – Searching for fonts (Designer, Publisher, Photo)

Recommended Posts

Posted (edited)

Hey,

I found a bug that persists since many versions of Designer, Publisher and Photo regarding fonts and font replacements. I did a small research, but didn't found anything regarding this. It's not a big deal, but still annoying...

 

When replacing/choosing fonts you're normally able to search for them (filter fonts by keywords). In my example in the attachments, it's Open Sans.

So when typing in a font family in any dialog, it doesn't search for this font in my font library. Searching for fonts simply doesn't work. So I guess it should work like a search field like it does for example in InDesign (2. attachments)

As I said, it's not a big deal, but annoying in daily workflow (especially because the font dialog is so small and if you have a big font collection you need to scroll all the way down to find the font family you need)

 

So, please have a look at it. :)

Thank you and keep up the great work!
-Alex

 

Screen Shot 2021-03-03 at 19.46.15.png

Screen Shot 2021-03-03 at 19.50.23.png

Edited by HiroKhan
Added all products to the title

Share this post


Link to post
Share on other sites

What happens if you type a bit more of the name?


-- Walt

Windows 10 Home, version 20H2 (19042.685),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop (2021-04-06):  32GB memory, Intel Core i7-10750H @ 2.60GHz
, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU
Affinity Photo 1.9.2.1035 and 1.9.2.1005 Beta   / Affinity Designer 1.9.2.1035 and 1.9.2.1005 Beta  / Affinity Publisher 1.9.2.1035 and 1.9.2.1024 Beta

Share this post


Link to post
Share on other sites
Just now, walt.farrell said:

What happens if you type a bit more of the name?

Tested it again. In Character Panel it actually works. But in the Font Manager it doesn't... So the issue is only with the font manager when replacing fonts for example. Sorry

Share this post


Link to post
Share on other sites
On 3/3/2021 at 7:55 PM, HiroKhan said:

I found a bug that persists since many versions of Designer, Publisher and Photo regarding fonts and font replacements. I did a small research, but didn't found anything regarding this.

I wanted to post this bug a few weeks ago but forgot about it… So thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.