Jump to content

Recommended Posts

Hi,

I'm using Affinity Photo extensively for my Deep Sky Astrophotography and I have a problem when working when I try to create an LRGB composite.

While the procedure of adding the RGB channels and using the recolor adjustment works quite well, adding the luminosity layer is a problem for me. In my opinion, the RGB channels should define color and saturation, while the luminosity layer should affect the luminance only. According to this post, blending the luminance image with the luminosity blend mode changes the color. Something that I experienced myself.

To resolve the issue, I am using "multiply" as blending mode to keep the color. There is probably a good argument why luminosity blending mode works the way it does right now but it would be helpful, if I could select which way it acts. 

I hope I could make clear where my issue lies. Please let me know where I need to clarify.

Björn

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.