Jump to content
You must now use your email address to sign in [click for more info] ×

jpg-files not loading in 1.9.0 and 1.9.1


Recommended Posts

Hi @Tinka-Lucy Welcome to the Affinity forums! I am sorry to hear you are experiencing issues with opening / placing jpg files.

I have been unable to recreate this issue on my Surface Pro 4.

Are you able to open the files using any other app?
Have you tried disabling OpenCL acceleration. You can find it in EditPreferences > On the Performance tab.

 

Link to comment
Share on other sites

I've seen 1 previous report of the same description. Updating the customer's graphics driver fixed the problem. @Tinka-Lucy could you let us know what GPU and driver version you are using? If you update your graphics driver, you will probably find that this will be fixed. Failing that, you can disable hardware acceleration as @SPaceBar suggested.

Link to comment
Share on other sites

I have the same issue where Photo (1.9.1) sometimes hangs when loading files. My notebook have an GTX 1050 TI, and I have just updated to the latest driver and rebooted, but the problem persists. As soon as I disable hardware acceleration I have no issues loading images.

EDIT: Just a follow up (let me know if I can provide more info to assist). In preferences I have multiple Renderer to choose from (but have selected "NVIDIA GeForce GTX 1050 TI"). Beside this, it also lists "Intel(R) UHD Graphics 630" (twice), and "WARP". Not sure why "Intel(R) UHD Graphics 630" is listed twice? Perhaps because I have my notebook attached to a docking-station via USB 3, and I have 2 external monitors connected to this docking-station?

Link to comment
Share on other sites

  • 4 weeks later...
On 3/2/2021 at 2:23 PM, SPaceBar said:

Hi @Tinka-Lucy Welcome to the Affinity forums! I am sorry to hear you are experiencing issues with opening / placing jpg files.

I have been unable to recreate this issue on my Surface Pro 4.

Are you able to open the files using any other app?
Have you tried disabling OpenCL acceleration. You can find it in EditPreferences > On the Performance tab.

 

Hi SPaceBar: I still have the problem with 1.9.2 and yes, I am able to open the files using other apps.

Link to comment
Share on other sites

Hi SPaceBar,

I have disabled the  OpenCL acceleration. Now I am able to insert jpg-files. But what effects does the deactivation of the openCL acceleration have for me now?

It is curious that Designer works with activated openCL acceleration.

Thanks & best regards

Tinka-Lucy

 

P.S. I love the Affinity Products! Excellent tools for less money!

Edited by Tinka-Lucy
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.