Jump to content

Recommended Posts

Issues/situation:
When I apply a LUT in Affinity Photo I can't see anywhere the name of the applied LUT making it difficult to recreate setups at a later point. 

Here's the specs for my computer:
Mac Pro (Late 2013)
Processor 3,5 GHz 6-Core Intel Xeon E5
Memory 16 GB 1866 MHz DDR3
Graphics AMD FirePro D700 6 GB

Question:
Are there somewhere the name of the applied LUT is stated/

Screenshots:
See attached screenshot.

Operating system:
OSX Catalina 10.15.6

Affinity Photo:
Version 1.9.1

Unusual hardware:
Wacom tablet Intuos pro

Any help or input on this matter is much appreciated.

Thank you in advance.

PS: if this post is in the wrong forum, then please let me know, and I will submit it in another.

Screenshot 2021-02-27 at 09.20.06.png

Link to post
Share on other sites

If you choose a preset (rather than Inferred) or import one then the name should appear in the Adjustment controls:

1369434727_Screenshot2021-02-27at11_32_06.png.c120a922a9184219743cab4f79ef935b.png

This is on Big Sur, I would hope Catalina would work the same way.

You can also manually rename the adjustment layer in the Layers panel, although it's a bit more of a chore:

1580847913_Screenshot2021-02-27at11_32_53.png.3fc396615160618dbe7da910bca37ed3.png

If you're processing a lot of images in the same way, then using a Macro coupled with a Batch Job might be the way to go.

3 hours ago, Sofa Gas Rue said:

If this post is in the wrong forum, then please let me know, and I will submit it in another.

Seems right to me :)

Cheers,

H

Affinity Photo 1.9.2,  Affinity Designer 1.9.2, Affinity Publisher 1.9.2, Mac OSX 11.2, 2018 MacBook Pro 15"

Betas as they happen... 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.