Jump to content

Recommended Posts

All of the sudden I cannot use Topaz DeNoise as a plug-in any more on my Macbook (OS 11.2.1).

I get the following message: "DeNoise AI model is missing or corrupted (TF)".

The problem is totally new.I have not changed anything that could have caused it.

Topaz Studio 2 however seems to function.

What can I do ? Please help. Thank you in advance.

Bildschirmfoto_2021-02-26_um_09_54_11.png

Link to post
Share on other sites

@Dag Zimmer

Same here. When I click on the [OK] button, Affinity Photo closes. The same thing happens with Topaz Adjust AI, but Sharpen AI loads OK. 

I am using Photo 1.9.1 What version of Photo are you using? What OS.  I am using Windows 10.

John

Windows 10, Affinity Photo 1.9.2 Designer 1.9.2 and Publisher 1.9.2 (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Link to post
Share on other sites
6 minutes ago, Dag Zimmer said:

Hi John, I am using AP 1.9 (the latest version for Mac OS. In the Apple Store there is no other version available.). My OS is 11.2.1.

It should be worth you while getting the 1.9.1 version as soon as it becomes available in the Apple Store. 

Topaz has stated that their software is not guaranteed to work with Affinity, so don't hold your breath for a quick fix. Fortunately most things do work.  

John

Windows 10, Affinity Photo 1.9.2 Designer 1.9.2 and Publisher 1.9.2 (mainly Photo), now ex-Adobe CC

CPU: AMD A6-3670. RAM: 16 GB DDR3 @ 666MHz, Graphics: 2047MB NVIDIA GeForce GT 630

Link to post
Share on other sites

Yes, your are right, John. I guess The problem might eventually be solved. Hope the update will be available soon. I read somewhere that only the App-Store-Version of AP is concerned, not the website-version. I am somewhat surprised that you are having this problem with Windows, too.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.