Jump to content
Tine_A

Update import files in Publisher

Recommended Posts

Hello,

I have a problem updating files in Affinity Publisher:
If I have changed an import file (e.g. in Designer or Photo) and this file is updated in Publisher, then the file is used in a completely different size and in a different state in the frame. I'm so used to this from Adobe InDesign that the size and status remain the same when updating.
What's the problem? Could it be that I have not activated any setting?
Best regards Christine

Share this post


Link to post
Share on other sites

Welcome to the Affinity forums @Tine_A!

This should have been fixed in version 1.9.1. Can you confirm, that your version is 1.9.1?


------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 8 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Share this post


Link to post
Share on other sites
I still had the old version 1.9.0 and updated to 1.9.1. But the problem still persists. I created a new file especially. When I change an import file, it is always created in a different size.

Share this post


Link to post
Share on other sites
 
I just found out when I take a picture in publisher, import and change the size of the picture without moving it in the frame then everything stays in the same size and in the same position. However, if I move the picture in the frame, the position in the frame is changed when the import file is updated, the size remains the same.

Share this post


Link to post
Share on other sites

Well, I have updated Publisher to 1.9.1, and the issue is still there.
I am on MacBook Pro 2008, running OSX 10.11.6.

Regards,
Roman

Share this post


Link to post
Share on other sites
On 2/25/2021 at 11:21 AM, Joachim_L said:

should have been fixed in version 1.9.1.

Should, would … or got? – Two more recent reports for 1.9.1:


In this video from 3:30 min: an image replaced by itself gets placed outside its picture frame:

 


macOS 10.14.6, Macbook Pro Retina 15" + Eizo 27" // Affinity preferred in Separated Mode + Merged Windows

Share this post


Link to post
Share on other sites

@Tine_A

definitely not fixed.

 


iMac Pro (2017) Processor: 3GHz 10-Core Intel Xeon W / Memory: 64 GB 2666 MHz DDR4 / Graphics: Radeon Pro Vega 64 16 GB | iPad Pro: 12.9 inch 2nd Gen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.