Jump to content
Taiwo

The Flood Select Tool is Missing in the Pixel Studio

Recommended Posts

Flood Select Tool is only in APhoto. 


Affinity Store: Affinity Suite (ADe, APh, APu) 1.8.5.703.
Windows 10 Pro, Version 20H2, Build 19042.610.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Share this post


Link to post
Share on other sites
9 minutes ago, Pšenda said:

Flood Select Tool is only in APhoto. 

I just installed Affinity Photo and yes I see the Magic tool.

However I am currently going through a training with Affinity Design and some of my colleagues have the flood select tool in their Affinity designer.

 

Share this post


Link to post
Share on other sites

 

8 minutes ago, Taiwo said:

However I am currently going through a training with Affinity Design and some of my colleagues have the flood select tool in their Affinity designer.

Screenshot, photo?

P. S. You are welcome. 


Affinity Store: Affinity Suite (ADe, APh, APu) 1.8.5.703.
Windows 10 Pro, Version 20H2, Build 19042.610.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Share this post


Link to post
Share on other sites

Hi Taiwo,

This tool was added in 1.9 however it wasn't being automatically added to the Toolbar. If you go to View > Customise Tools (In the pixel persona) and then click 'Reset' you should see it appear. Alternatively if you have already customised your tools you can just manually drag it over using Customise Tools.

Share this post


Link to post
Share on other sites
10 minutes ago, Sean P said:

This tool was added in 1.9 however it wasn't being automatically added to the Toolbar. If you go to View > Customise Tools (In the pixel persona) and then click 'Reset' you should see it appear. Alternatively if you have already customised your tools you can just manually drag it over using Customise Tools.

Why isn’t in Help file?

https://affinity.help/designer/English.lproj/pages/Selections/selections_create.html

Screenshot_2021-02-23-12-35-52.png.ba2909c32fcb42aba72182432a958355.png


Affinity Store: Affinity Suite (ADe, APh, APu) 1.8.5.703.
Windows 10 Pro, Version 20H2, Build 19042.610.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.