Jump to content

Recommended Posts

Hello there. I am having a problem after the last update. I just wonder if I have it.


The program crashes while warping a text with the mesh warp tool. I also encountered a crash while sending files from designer to photo and lost the file I didn't save. (I clicked on the recovery option but did not open the file and crashed despite waiting for a long time)

Am I the only one having this problem?

Share this post


Link to post
Share on other sites
20 hours ago, Gabe said:

Hi @Pamuk,

Sorry for the delayed reply. 

Can you still replicate this issue in 1.9.1? We have had a few OpenCL issues in 1.9.0 which were quickly fixed. 

Thanks for be interested. I think it's all right now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.