Jump to content

AP 1.9.2 Beta will not allow creation of export presets


Recommended Posts

Since the new update to fix all the bugs in AP 1.9.0 is not out yet I have been using the beta version for specific tasks that I cannot do with the main program due to the bugs making it crash.
But I have noticed that I cannot create any export presets with the beta version.


For example, when exporting TIFF 16 bit Lab the default preset uses ZIP for the compression, Bilinear for the resampler,  and "whole document" for the ICC profile.
I normally change the resampler to Lancsos 3.
I normally change the compression to "None".
And I normally change the ICC Profile to CIELAB D50.


In the original program I had these settings saved as a preset so that I would not have to manually make these changes every time I wanted to export to this TIFF format.
When the 1.9 update was installed that was when the bugs caused the program to crash when using the preset I created or trying to open images created using that preset.

When I downloaded the Beta version I thought I could create the same preset so that I could continue my work while waiting for the official update with the fixes.
However, when I tried to create the preset with the alternate settings the "Add Preset" would not highlight when I clicked "Manage Presets".

Is this due to it being a Beta version, or is this a bug in the Beta version.
If it is a bug I hope it is fixed when the new update is ready because not all the default export presets work for me and I need the ability to save the settings I create.

Link to post
Share on other sites
  • Moderators

 

42 minutes ago, DeepDesertPhoto said:

or is this a bug in the Beta version.

It is a bug in 1.9.0 (hidden by the crash) that is also in current 1.9.1 beta

The beta 1.9.1.219 was built before the fix for this went in, but the next beta will address the inability to export presets. If you happen to have Publisher then the Mac beta includes this fix.

This is currently a specific beta issue so I will move it to the beta section.

Patrick Connor
Serif Europe Ltd

There is nothing noble in being superior to your fellow man. True nobility lies in being superior to your previous self."  W. L. Sheldon

 

Link to post
Share on other sites
14 minutes ago, Patrick Connor said:

 

It is a bug in 1.9.0 (hidden by the crash) that is also in current 1.9.1 beta

The beta 1.9.1.219 was built before the fix for this went in, but the next beta will address the inability to export presets. If you happen to have Publisher then the Mac beta includes this fix.

This is currently a specific beta issue so I will move it to the beta section.

I don't have Publisher or Design.
All of my work is in photography and photo-manipulation.
I also do some digital painting.
So Affinity Photo is all I am using right now.

I know it takes time to fix the multitude of bugs but any idea as to when the next update for the main install will be ready?
Just wondering.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.