Jump to content
Yolanda

Brush dynamics in Affinity Photo vs Designer

Recommended Posts

Hi,

I have got Designer and Photo. The brush I made in Designer with dynamics, size jitter 100% and put on pressure with 5th curve does not react the same in Photo. It seems the pressure part does nothing. It looks like a bug, but because I am still learning (I am following several courses on Udemy) I am not sure.

I am on windows 10, latest version.

Can anyone verify this is a bug, or is it me?

greetings, Yolanda

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.