Jump to content

Recommended Posts

I've just been following James Ritson's video on the new Divide Blend Mode.  Worked wonderfully until I reached the Lighting Live Filter; Divide Blend Mode element.  Screen shot to illustrate the issue.  And I tried with and without hardware acceleration in Preferences. No other applications open except YouTube930641375_AffinityPhotoLiveLightingDivideBlendMode.thumb.jpg.34099da06c08dc9c49ba8aaa90edaa7f.jpg378417204_AffinityPhotoLiveLightingasshouldbe.thumb.jpg.e5957467cd361c5667386d7f735e361f.jpg

Windows 10 Home: processor Intel Core i7-8700; 16.0 GB; Nvidia GeForce GTX 1050 Ti

Link to comment
Share on other sites

12 hours ago, Lubiloo said:

Worked wonderfully until I reached the Lighting Live Filter; Divide Blend Mode element. 

Same here (Windows)

I get similar results to you, something not right!

 

Due to the fact that Boris Johnson is now was our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be worried about.

Link to comment
Share on other sites

19 hours ago, Lubiloo said:

Worked wonderfully until I reached the Lighting Live Filter; Divide Blend Mode element.  Screen shot to illustrate the issue.

Ah, now I understand what you mean. Maybe it's a Mac-Windows thing. This is what the Ritson-picture looks like on my computer:

image.png.173c1d4ecdf0653f8442752faf4eb224.png

Link to comment
Share on other sites

Same effect here on Windows 10 machine. Also tried in latest beta build 952 but just the same. There is obviously a problem in the Windows version. I believe James R is using a Mac. It would be interesting to know if other Mac users can get this to work.

Ashampoo_Snap_11 February 2021_11h16m25s_001_.png

Ashampoo_Snap_11_February_2021_11h16m41s_002_.png

Link to comment
Share on other sites

20 hours ago, Michail said:

You have combined a layer with the layer below it by applying a blend mode. What did you expect?

Hello, Michail  I'm interested in knowing why putting a live filter on top of a pixel layer should not work with a blend mode?  I often use 'Lighten' using the Live Lighting Filter for a subtle glow and then use the Live Filter inherent mask to control and target the effect.  I'm glad to see (although not for you) that you replicated the 'Divide' blend mode issue yourself as I now know that it isn't me doing something wrong.   :)

Link to comment
Share on other sites

1 hour ago, footeg said:

Are the developers aware of this issue?

Look 2 posts above yours, where Chris B from the Serif QA team has logged it for further investigation.

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.4.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.