Jump to content

Recommended Posts

As the title says, when I try to create, delete or rename a preset through More ▸ Manage Presets option in the Export dialogue box, it is greyed out and unavailable. This happens in Publisher, Photo and Designer, all versions 1.9.0, on an iMac running 10.14.6. Does anyone have an idea on how to fix this?

 

689659894_Screenshot2021-02-10at09_09_56.jpg.b532a2d08d333f4d09a4d9ca3c7398c0.jpg

 


He never fails to achieve new heights in being stupid...

Share this post


Link to post
Share on other sites

I'm not seeing this in Publisher 1.9.0.932 on Windows 10, see attached image.
Maybe it's an OS X-only issue. Someone else can probably confirm/deny.
P.S. I didn't do exhaustive testing, just one quick test in one application with one bunch of settings with one blank document.

Screenshot 2021-02-10 094050.png

Share this post


Link to post
Share on other sites

@GarryP  must definitely be a Mac issue.  Doesn't work with PDF export even though it is functioning perfectly with VIEW>Studio Presets.  Just tried it on my Macbook Pro. 


21.5 iMAC Retina 4K display. MacOS High Sierra v. 10.13.6.  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.          
   Intel Iris Pro Graphics 6200 1536 MB.  Affinity Publisher 1.8.4, Affinity Photo 1.8.4, Affinity Designer 1.8.4
MacBook Pro 13" 2020 with M1 chip, Big Sur v. 11.1.  8-core CPU, 8-core GPU, 16-core Neural Engine, 16GB unified memory, 256GB SSD storage, 13-inch Retina display with
   True Tone Backlit Magic Keyboard.   Affinity Publisher 1.9.2, Affinity Photo 1.9.2, Affinity Designer 1.9.2
 iPad Pro 12.9 2020 (4th Gen. IOS 14.4.2); Apple pencil.

Magic mice.9_9

Share this post


Link to post
Share on other sites
15 hours ago, bbwd said:

all versions 1.9.0, on an iMac running 10.14.6.

Same for me on my iMac running 10.15.7.

All the 1.9.0 Mac updates have a lot of bugs/quirks/omissions that were not present in the final 1.9.0.x betas. I think this is also true for the Windows versions but as a Mac-only user I am not sure about that.


Affinity Photo 1.9.2, Affinity Designer 1.9.2, Affinity Publisher 1.9.2;  2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 32GB RAM; macOS 10.15.7
Affinity Photo 
1.9.1.225 & Affinity Designer 1.9.1 (showing 1.9.7) for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 14.4 (18D52)

Share this post


Link to post
Share on other sites

Apparently this issue is fixed in the latest beta version.

I'm waiting for the public release rather than installing a beta.


He never fails to achieve new heights in being stupid...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.