Jump to content

Exporting, Saving, "Save As" Issues with 1.9


Recommended Posts

Hello I upgraded to Affinity 1.9 for MAC OS X and am running macOS Catalina 10.15.7

I worked on a file for most of the day yesterday in AP 1.9 and when I came to export the work into a jpeg file I used the File>Export route and got the following dialogue box up (See enclosure) when I hit export button the dialogue box asking where you want to save your work is missing and the dialogue box disappears. I search my MAC to see if the file had been created and stored which was not the case. I also tried the "save" and "save as" features do not appear to work either.

 

Anyone else have similar problems?

Screenshot 2021-02-06 at 20.43.25.png

Link to post
Share on other sites
17 hours ago, Adil _P said:

Hello I upgraded to Affinity 1.9 for MAC OS X and am running macOS Catalina 10.15.7

I worked on a file for most of the day yesterday in AP 1.9 and when I came to export the work into a jpeg file I used the File>Export route and got the following dialogue box up (See enclosure) when I hit export button the dialogue box asking where you want to save your work is missing and the dialogue box disappears. I search my MAC to see if the file had been created and stored which was not the case. I also tried the "save" and "save as" features do not appear to work either.

 

Anyone else have similar problems?

Screenshot 2021-02-06 at 20.43.25.png

I have already posted 3 times about bugs I have discovered.
The program crashes when I click export LUT.
It crashes when I try to open a TIFF file in the LAB color space that was created by the prior version of AP.
It also crashes when I tried to export to TIFF 16 bit LAB color.

It seems this new version has a lot of bugs to squash.

Link to post
Share on other sites

A mi me ocurre algo parecido. También me sucedió en la Beta antes de que saliese la actualización de Affinity 1.9  (Utilizo  Macbook Pro 15", última versión de Big Sur)

Cuando voy a  guardar el documento, me sale un cuadro de diálogo indicando que no puede escribir porque no encuentra la ruta.

Esto además de otros errores ya comentados. En ocasiones no funcionan las herramientas, bajo rendimiento,.....etc.

 

Link to post
Share on other sites
20 minutes ago, AGG said:

A mi me ocurre algo parecido. También me sucedió en la Beta antes de que saliese la actualización de Affinity 1.9  (Utilizo  Macbook Pro 15", última versión de Big Sur)

Cuando voy a  guardar el documento, me sale un cuadro de diálogo indicando que no puede escribir porque no encuentra la ruta.

Esto además de otros errores ya comentados. En ocasiones no funcionan las herramientas, bajo rendimiento,.....etc.

 

I had to run your comment through a translator, but if I understand you correctly AP 1.9 is pretty buggy.
I just sent tech support a file that causes the program to crash.
Hopefully they will find the problems and send out another update with corrections as soon as possible.

Link to post
Share on other sites
  • Moderators

This problem has been resolved and will be available in the next release 1.9.1. If you want to try the fix yourself, you can install the Affinity Photo customer beta from the link in here 

Patrick Connor
Serif Europe Ltd

There is nothing noble in being superior to your fellow man. True nobility lies in being superior to your previous self."  W. L. Sheldon

 

Link to post
Share on other sites
2 hours ago, Patrick Connor said:

This problem has been resolved and will be available in the next release 1.9.1. If you want to try the fix yourself, you can install the Affinity Photo customer beta from the link in here 

I don't normally use beta programs because there might be other bugs.

I'll wait for the next update release.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.