Jump to content

Recommended Posts

Hi,

 

The new custom brush feature works great, the only thing that doesn't is size Jitter (at least for me).
I've tried it with different selections, shapes etc.

Any ideas or does somebody has the same experience/error?

 

edit; wait, does it only works in Designer? Hmm...

 

thanks

Share this post


Link to post
Share on other sites

Hi Zebo,

what do you expect by Size Jitter? If you want to alter the brush size randomly you have to set the Dynamics/Size-Jitter to random, if you want the size to react to the pressure of a graphic-tablet you have to set it to pressure. I think (but not know) the "brush-engine" in all three Affinity-apps is the same, so if it works in Photo it should work in Designer, at least with the raster-brushes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.