Jump to content

publisher 1.9.0 freezes, when loading File oder pic.


Recommended Posts

After updating my macbook pro with Big Sur lastest version from publisher 1.8.6.... the app freezes, when loading an existing file oder importing pictures.

The "loading wheel"  can be seen for more than half en hour. No action possible.

The "Not responding app" must be canceled.

Any idea, whats reason?

credo

(Sorry for my english, but I´am german)

Link to post
Share on other sites
9 minutes ago, Jon P said:

Can you upload it to the same above link @big smile?

From what you've said it lines up with what we have logged

It's got a tonne of linked images. Do I need to upload those as well or just the file. Also, it's got explicit text and line drawings (but no photos). Will that be an issue?

Link to post
Share on other sites

I can´t open affinity publisher ANYWAY.

Publisher always tries to open my file and then it hangs (no response) and i have to start again (cmd+opt+ESQ)

My opinion ist, publisher doesn´t like my pdf-files, that are embedded as all the pictures too.

Version 1.8.xxx chrashed sometimes, when i tried to change embedded pdf-FIles.

Hope my chrasreports helps you.

chrashreport_affinity_publisher1.9.txt

Link to post
Share on other sites

I have tried a lot of things, nothing helps:

Reduced the contents of my  file and deleted nearly all of the pics etc in it. 

In my opinion the  problem seems to be, that there is a conflict between affintiy and Mac´s Big-Sur (perhaps Memory-Handling)

I hope, the problem ca be solved soon. Meanwhile i have to use the 1.8.-version.

Link to post
Share on other sites
43 minutes ago, credo said:

I have tried a lot of things, nothing helps:

Reduced the contents of my  file and deleted nearly all of the pics etc in it. 

In my opinion the  problem seems to be, that there is a conflict between affintiy and Mac´s Big-Sur (perhaps Memory-Handling)

I hope, the problem ca be solved soon. Meanwhile i have to use the 1.8.-version.

How do you re-load the earlier version?

Link to post
Share on other sites

We have the same problem, when opening older publisher files in 1.9.0 with linked content (images / vector pdfs). The only way around we found, is to make the location with the linked content unavailable (diconnect the fileseerver where they are stored). Than the file opens but we have to relink everything by hand. That is horrible.

Beside this is the new publisher is unbelieveable slow. Are they going to fix it?

Where can we download the older version?

 

Thank you for your respond.

 

Link to post
Share on other sites
On 2/10/2021 at 1:52 PM, schaf said:

We have the same problem, when opening older publisher files in 1.9.0 with linked content (images / vector pdfs). The only way around we found, is to make the location with the linked content unavailable (diconnect the fileseerver where they are stored). Than the file opens but we have to relink everything by hand. That is horrible.

Beside this is the new publisher is unbelieveable slow. Are they going to fix it?

Where can we download the older version?

 

Thank you for your respond.

 

Hi

Have you had any response on how to re-install the previous version yet? I'm desperate.

Regards

K

Link to post
Share on other sites
On 2/10/2021 at 3:58 PM, Jon P said:

@schaf Can you also upload your file here, I'll see if it's similar.

@Jon PThe content of the file is sensitive. Our Client does not give us permission to share the content with others. But thank you for your response and your commitment to the problem. Also thank you for the downloadlink with the older versions.

Edited by schaf
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.