Jump to content

Recommended Posts

Issue/situation:
Affinity Designer does not export anything. When I click the export option ( or use the cmd + shift + s ) the export menu opens as normal, I then choose svg ( or any other format ) and click export, here I would expect Designer to show the finder window so I can select export location and give it a name but nothing shows.   

Here's the specs for my computer:
Mac Pro (Late 2013)
Processor 3,5 GHz 6-Core Intel Xeon E5
Memory 16 GB 1866 MHz DDR3
Graphics AMD FirePro D700 6 GB

Question:
Is this just me or does anyone else have this issue?

Screenshots / Screen recording:
See attached screen recording.

Operating system:
OSX Catalina 10.15.6

Affinity Photo:
Version 1.8.6

Unusual hardware:
Wacom tablet Intuos pro

Any help or input on this matter is much appreciated.

Thank you in advance.

PS: if this post is in the wrong forum, then please let me know, and I will submit it in another.

Link to post
Share on other sites
8 hours ago, Sofa Gas Rue said:

I would expect Designer to show the finder window so I can select export location and give it a name but nothing shows.   

You should see what you are expecting. I think what may be happening is that Designer is taking a break then forgetting what it was doing, or it is doing some weird default saving the export. Could you check to see if you have saved a file with a Creation Date of Today and Kind is Image (All) this should tell you if there are exports happening automatically for some reason (Should not be happening).

1084882870_ScreenShot2021-01-24at9_37_17AM.png.fe8732a4cc5a953882e81cdac96dde0d.png

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.9.3 | Affinity Photo 1.9.3 | Affinity Publisher 1.9.3 | Beta versions as they appear.

Link to post
Share on other sites

Hi Sofa Gas Rue,

Would you be able to try the following for me please:

  1. Close the app down
  2. Start the application then immediately hold Ctrl down
  3. You should see a dialog appear with a big list of check boxes
  4. Could you ensure the first 3 are checked (and nothing else) and then click 'Clear'
  5. Does this allow you to export?

If that doesn't work could you try downloading the 1.9 beta and see if that also does it (avoid saving any work in this if you wish to reopen it in 1.8 however)

 

Link to post
Share on other sites
On 1/29/2021 at 11:42 AM, Sean P said:

Hi Sofa Gas Rue,

Would you be able to try the following for me please:

  1. Close the app down
  2. Start the application then immediately hold Ctrl down
  3. You should see a dialog appear with a big list of check boxes
  4. Could you ensure the first 3 are checked (and nothing else) and then click 'Clear'
  5. Does this allow you to export?

If that doesn't work could you try downloading the 1.9 beta and see if that also does it (avoid saving any work in this if you wish to reopen it in 1.8 however)

 

 

Hi Sean et al,

Thanks for all the inputs. I finished off the job in Adobe Illustrator as I was on tight deadline. I reopened the job yesterday in Affinity Designer and it all works normally now.

Not sure what caused it but I'll be updating to 1.9 next week across the board and hope the issue was just a one off.

Thank again.

 

 

 

Link to post
Share on other sites
On 1/24/2021 at 6:39 PM, Old Bruce said:

You should see what you are expecting. I think what may be happening is that Designer is taking a break then forgetting what it was doing, or it is doing some weird default saving the export. Could you check to see if you have saved a file with a Creation Date of Today and Kind is Image (All) this should tell you if there are exports happening automatically for some reason (Should not be happening).

1084882870_ScreenShot2021-01-24at9_37_17AM.png.fe8732a4cc5a953882e81cdac96dde0d.png

I did the search and nothing showed, but good shout regardless, thanks.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.