Jump to content
lastkarol

There's no white in palletes

Recommended Posts

After instalation Affinity Photo and Desinger in new computer (ASUS Pro Duo), every picture and graphic is open only in dark colours. In program palletes there's no white colour either and IDK how I can fix this.

 

image.thumb.png.8fb6ab3301eb221374a2ea0455b90e0b.png

 

Share this post


Link to post
Share on other sites

Welcome to the Forums @lastkarol ☺️  I don't use Windows, but could you check your Photo and Designer Preferences for the User Interface, and see whether you possibly have UI Style Dark highlighted?   Hope this might help.

 

52181299_ScreenShot2021-01-13at2_33_34PM.png.e82e822b5fb6c85a06df996f0a4b5db1.png


21.5 iMAC Retina 4K display. MacOS High Sierra v. 10.13.6.  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.          
   Intel Iris Pro Graphics 6200 1536 MB.  Affinity Publisher 1.8.4, Affinity Photo 1.8.4, Affinity Designer 1.8.4
MacBook Pro 13" 2020 with M1 chip, Big Sur v. 11.1.  8-core CPU, 8-core GPU, 16-core Neural Engine, 16GB unified memory, 256GB SSD storage, 13-inch Retina display with
   True Tone Backlit Magic Keyboard.   Affinity Publisher 1.8.6, Affinity Photo 1.8.6, Affinity Designer 1.8.6
 iPad Pro 12.9 2020 (4th Gen. IOS 14.2); Apple pencil.

Magic mice.9_9

Share this post


Link to post
Share on other sites
1 hour ago, lastkarol said:

After instalation Affinity Photo and Desinger in new computer (ASUS Pro Duo), every picture and graphic is open only in dark colours. In program palletes there's no white colour either and IDK how I can fix this.

 

image.thumb.png.8fb6ab3301eb221374a2ea0455b90e0b.png

 

Looks like a Windows video driver problem, check for updates for your video card.


Affinity Photo 1.9 beta, Designer 1.9 beta, Publisher 1.9 beta on MACOS Big Sur beta.
Affinity Photo 1.9 beta, Designer 1.9 beta, Publisher 1.9 beta on Windows 10 Pro.
Affinity Photo 1.8, Designer 1.9 beta on iPad Pro 9.7" on iPadOS 14.4 beta.

https://www.facebook.com/AffinityForiPad/

https://www.facebook.com/groups/AffinityPhoto/

 

Share this post


Link to post
Share on other sites

ICC profile for monitor in OS? 


Affinity Store: Affinity Suite (ADe, APh, APu) 1.8.5.703.
Windows 10 Pro, Version 20H2, Build 19042.610.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.