Jump to content

Recommended Posts

The Folder I added with my custom Templates for Affinity Designer shows all the Templates in a not comprehensible mess. 

Anybody experiencing this too ?

1170813911_Screenshot2021-01-04at18_32_08.png.28e0059668e8e9930c265b1fc164b66e.png

Affinity Suite 1.9.1 | Big Sur 11.2.1 | MacBook Pro (15-inch, 2016) | 2.9 GHz Quad-Core Intel Core i7 | 16 GB 2133 MHz LPDDR3 | AMD Radeon Pro 460 | 1TB Apple NVME SSD | LG Ultrafine 5K

Link to post
Share on other sites
  • Moderators

Hi @ed lazer,

Welcome to the forums and I'm sorry to see you're having trouble!

I've tried this here on my Windows machine and my templates were added in alphabetical order when imported from a singular folder.

Can you please confirm for me:

  • What folder structure do you have setup for your templates? Ie are they all within 1 'main' folder, or do you have folders within folders, with your templates sorted into different subfolders?
  • Are you using Mac, Windows or iPad?

Many thanks in advance!

Link to post
Share on other sites

Similar mess here on Mac OS 10.14.6 There is neither rhyme nor reason to the sorting.

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.9.3 | Affinity Photo 1.9.3 | Affinity Publisher 1.9.3 | Beta versions as they appear.

Link to post
Share on other sites
  • Moderators

Thanks for letting me know Bruce, I too can replicate this on Mac only and therefore have logged it as a bug with our devs - as I believe it should be sorted alphabetically like it is on Windows:)

Link to post
Share on other sites
5 hours ago, Dan C said:

Hi @ed lazer,

Welcome to the forums and I'm sorry to see you're having trouble!

I've tried this here on my Windows machine and my templates were added in alphabetical order when imported from a singular folder.

Can you please confirm for me:

  • What folder structure do you have setup for your templates? Ie are they all within 1 'main' folder, or do you have folders within folders, with your templates sorted into different subfolders?
  • Are you using Mac, Windows or iPad?

Many thanks in advance!

Hi Dan, sure:

I have two separate Folders added, each of those has a few folders inside. -> Folder/Folder/Template Files

I am using a  MacBook Pro (15-inch, 2016),  MacOs  10.15.7 .

Affinity Suite 1.9.1 | Big Sur 11.2.1 | MacBook Pro (15-inch, 2016) | 2.9 GHz Quad-Core Intel Core i7 | 16 GB 2133 MHz LPDDR3 | AMD Radeon Pro 460 | 1TB Apple NVME SSD | LG Ultrafine 5K

Link to post
Share on other sites
  • 2 months later...
On 1/7/2021 at 11:29 AM, Dan C said:

Thanks for that information, I'll be sure to add this to the development report for retesting once this issue has been resolved - many thanks for your report! :)

The 1.9.2 update fixed this. Many thanks...:)

Affinity Suite 1.9.1 | Big Sur 11.2.1 | MacBook Pro (15-inch, 2016) | 2.9 GHz Quad-Core Intel Core i7 | 16 GB 2133 MHz LPDDR3 | AMD Radeon Pro 460 | 1TB Apple NVME SSD | LG Ultrafine 5K

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.