Jump to content

Recommended Posts

I needed to rebuild my computer due to a virus.  I just installed my copy of Affinity and there is no Launch icon to start the application.  I've clicked on the photo.exe within the Affinity folder under Program Files and the splash screen launches but disappears almost instantly and the app never launches.  How do I fix this please?

Link to post
Share on other sites

Welcome to the Serif Affinity Forums, @tdehan. :)

Try pressing the Ctrl key and keeping it held down while you launch the app. If you continue to hold it down the ‘Clear User Data’ dialog should appear, at which point you can release it and press the ‘Select All’ button and then press ‘Clear’.

Alfred online2long.gif
Affinity Designer/Photo/Publisher for Windows 1.9.2 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.9.2 • Designer for iPad 1.9.2 • iPadOS 14.4.2 (iPad Air 2)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.