Jump to content

Affinity Publisher Customer Beta - 1.9.0.874 - assets in wrong place


Recommended Posts

On 12/11/2020 at 1:44 PM, AdamW said:

Fixed issues with Assets Panel

Hi, I am still having the problem with the Categories showing the wrong contents. The first two categories from the top are correct, the third shows the category name but no contents. the fourth category is showing the name of the fourth category but the contents are from from the third category, this is the same scenario for all other categories, they contain items from the previous category.

Mojave on MBP

 

Link to post
Share on other sites

Hi @Jon P, I have deleted the top 3 categories. The third one was showing a name but when I deleted it asked if I wanted to delete 'default' (this was not the name of the category) I chose yes and they are all fine now.

It was the default category that was causing the problem originally in one of the previous betas, I deleted it at the time but it must have kept something hiding 😀

Thanks for your time, I am now fixed 😀

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.