Jump to content

Recommended Posts

After opening Designer and using it for like 10 seconds or so, it simply closes. No error, nothing. This happens not every time but most of the time. I can't seem to find a solution or what is causing the issue.

But this issue started appearing after the latest update.

 

What would you need to investigate this issue?

87501147-3050-48c6-b07f-b9bf8746aa70.dmp

Share this post


Link to post
Share on other sites

Hi @Nushara,

Sorry to hear the trouble you are having.

Could you try starting Affinity with the Control key held down and you'll get a message about resetting some settings.  3 options will be selected and you can just click on clear.  Now try using the app and see how it behaves :)  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.