Jump to content
Tony Mitchell

Capture one 20 round trip

Recommended Posts

After updating to 1.8.6 today I cannot round trip from Capture One 20. CO20 exports the file into Affinity but the file cannot be saved back into CO20. It was working okay before the update and all my other plugins are working so I assume the issue is not with CO20. Thanks for any help.

I’m using Mac Catalina 

Edited by Tony Mitchell

Share this post


Link to post
Share on other sites

Hi Tony, welcome to the forums.

Have you tried to re-add the plugin search folders and Alow the Unknown plugins etc? It might be worth doing—though I wouldn't have anticipated them not working by updating the retail version.

Share this post


Link to post
Share on other sites

Hi 

Thanks for your reply, I tried all your suggestions already with no I luck. Tried again this morning and it started working again. CO20 has always been temperamental with plugins, I think it’s more their end than yours. 

Tony

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.