Jump to content

Affinity suite can't print to Canon Pro 10 under Big Sur


Recommended Posts

None of the Affinity suite (Pub/Design/Photo) can print properly to my Canon Pro-10 under macOS Big Sur (macOS 11.0.1 (20B29)) .   The output from the Affinity apps is simply a faint orange outline of the image.  I tried a couple of image formats (PSD and AFPHOTO).  Preview and Acorn have no problem printing to the Canon.  Affinity output to PDF and an HP Color LaserJet 451dn is acceptable.

Verified all apps were up to date.

Late '13 MacPro, 6-core, 16GB.

Edited by wjb
more appropriate title
Link to post
Share on other sites
On 11/22/2020 at 12:51 AM, wjb said:

Actually, the problem now looks like my custom XRite iStudio printer profile...

Affinity has a problem with my iStudio generated printer profiles.  Acorn and Preview do not.  Affinity does not have a problem with the Canon supplied profiles.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.