Jump to content

Recommended Posts

I recently updated my Mac operating system and Affinity Designer. Since  doing so, I've noticed that the selection boxes on things I click aren't in the right spot or they flicker and jump. The layers themselves move like normal, but the boxes are an issue and the software slowed way down. What should I do?

Share this post


Link to post
Share on other sites

Hi @Kyle Gunderson,

Sorry to hear you're having trouble!

19 hours ago, Kyle Gunderson said:

I've noticed that the selection boxes on things I click aren't in the right spot or they flicker and jump.

Could you please provide a screen recording of this, as it's not something I've heard of happening before?

Many thanks in advance :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.