Jump to content

Recommended Posts

Hi, I've noticed a few times when exporting characters (from 1.8.4)  to other apps, see the video attached. It previews fine but then when I import into an animation app it breaks the character apart. This also happens when importing the svg back in to Affinity...

Just downloaded and tested the 1.9.07 beta and it still happens, I created a circle, then used the pen tool to create 3 strokes and placed them within the circle then export selection without background as svg. When opening that svg back up in Affinity the strokes are no longer within the circle.

About me: Trainer at Apple, Freelance Video Editor, Motion Graphics Artist, Website Designer, Photographer. Yes I like creating things!!!

Instagram:https://www.instagram.com/mystrawberrymonkey/

Twitter:@mystrawmonkey  @imAllanThompson

Web: mystrawberrymonkey.com  Portfolio: behance.net/allanthompson

YouTube: Affinity Designer & Photo Tutorials

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.