Jump to content
John Alex

Colorize problem

Recommended Posts

I'm trying to add smoke to a photo which i can no problem, and send it to screen, again no problem, the problem is i can't seem to colorize the smoke to what colour I want, I thought if you go to HSL there should be a colorize checkmark like in PS but alas there is not. Any help would be great.

Share this post


Link to post
Share on other sites

Try adding a ‘Colour Overlay’ effect.


Alfred online2long.gif
Affinity Designer/Photo/Publisher for Windows 1.9.0 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.9.0 • Designer for iPad 1.9.0 • iPadOS 14.4 (iPad Air 2)

Share this post


Link to post
Share on other sites
12 minutes ago, John Alex said:

I'm trying to add smoke to a photo which i can no problem, and send it to screen, again no problem, the problem is i can't seem to colorize the smoke to what colour I want, I thought if you go to HSL there should be a colorize checkmark like in PS but alas there is not. Any help would be great.

Or try to use a 'Recolour Adjustment'.

d.


Affinity Designer 1.8.5 (beta 1.9.2.997)   |   Affinity Photo 1.8.5 (beta 1.9.2.997)   |   Affinity Publisher 1.8.5 (beta 1.9.1.967)
Affinity Designer for iPad 1.8.4   |   Affinity Photo for iPad 1.8.4

Windows 10 (1809) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites
11 minutes ago, John Alex said:

I'm trying to add smoke to a photo which i can no problem, and send it to screen, again no problem, the problem is i can't seem to colorize the smoke to what colour I want, I thought if you go to HSL there should be a colorize checkmark like in PS but alas there is not. Any help would be great.

Affinity has a separate Recolour Adjustment.

Share this post


Link to post
Share on other sites
1 hour ago, John Alex said:

Thank you guys so much, What i didn't realise is also you have to make sure the new smoke layer adjustment is under the new pixel layer, by default it puts it above.

There's an option in the Assistant that sets default to 'Add adjustment as child layer'. Then this happens automatically.

d.


Affinity Designer 1.8.5 (beta 1.9.2.997)   |   Affinity Photo 1.8.5 (beta 1.9.2.997)   |   Affinity Publisher 1.8.5 (beta 1.9.1.967)
Affinity Designer for iPad 1.8.4   |   Affinity Photo for iPad 1.8.4

Windows 10 (1809) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.