Jump to content

Recommended Posts

why is it when i resize a document from 72 dpi to 300 dpi and reduce dimensions accordingly, then export as a jpg the document size doesn't go through?

 

for example i resize the picture, export as a jpg, then open in PS and the size is what it was before i resized.

Share this post


Link to post
Share on other sites

Hi gary1948,

 

Can't seem to replicate the issue, are there any other steps being taken? Are you using File > Export or the Export Persona?

 

Thanks

File export....

Share this post


Link to post
Share on other sites

Hi, I have also seen this in AP ver 1.3.5/1.3.5.1.  Resizing an image in AP without resampling from 72dpi to 300dpi, when exported via file export displays as 72ppi in Preview and PS.

 
The same image processed through PS correctly displays as 300ppi with image size reduced.  
 
If you compare exported images they are the same size, so maybe AP is not updating the resolution dialogue or maybe it's me!

post-6559-0-97509800-1441061096_thumb.jpg

post-6559-0-59322400-1441061169_thumb.jpg

post-6559-0-57131500-1441061190_thumb.jpg

Share this post


Link to post
Share on other sites

Hi TommyL,

I'm not able to replicate this. I've tried to export to JPG and TIFF after changing image's dpi to 300. Both exported correctly at 300 dpi (checked in Preview and Pixelmator).

Can you please check if the image has actually changed to 300 dpi before exporting it, going to Resize Document... and checking the dpi?

Also what's the colour format of your images (seems 8 bit RGB from the tiny pictures)?

Share this post


Link to post
Share on other sites

Hi MEB,

 

Very curious, I did check in Resize Document before I exported the tiff, was shown as 300dpi (Also registered in the move tool as 300dpi) and the colour format is 8 bit RGB.  Other than change the size, there was no adjustment because I was comping the sky into another image. 

 

On the basis of dopey customer syndrome, I just tried again, same jpg in AP, checked everything, same result in Preview & PS the res size still reads as 72dpi.  Repeated exact same process in PS but as before res shows as 300dpi.  Also exported as jpg same result, even tried another image, same result.  Bigger snaps attached!

 

Also if exported via Export Persona using the same image, the res in Preview shows as 300ppi, so no problem there. Only via the File>Export menu route for some reason it doesn't register.

post-6559-0-28249600-1441123673_thumb.png

post-6559-0-78182300-1441123711_thumb.png

post-6559-0-29393200-1441123758_thumb.png

post-6559-0-97286700-1441123965_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×